System Requirement

Operating System: Android Kitcat 4.4 and above